iconfacebook.jpg
icontumblr.jpg
icontwitter.jpg
discord_icon.jpg
twitch_icon.png
iconsteam.jpg
iconDA.png
youtube.png

Submit your bug reports here. If you want to join the Pumpkin Days community, Find us on Steam or Discord. You can report bugs on Discord as well.

Discord-Logo-Wordmark-WnC.png

BUG REPORTS

Aug 23

Can´t smelt ore

8 comments

Today i started the game. I try to make the Question from the Journal with Jefe. When i put the ore in the furnace nothing happens.

Aug 23

Same problem here. It was ok before 0.2.10.

I try to unistall and to install again, the bug still there. Iplayed it bevor and it works always, but then i start a new game and suddenly the same problem with the ores -.-

Okay, i have good news, you go to your steam Library, put the beta system bevor 0.2.10 annnnd it works again, after you finsish the quest, you can switch it back to the earlies patch <3

Aug 23

Yeah I have the same problem. I hope they fix it soon.

Aug 23Edited: Aug 23

I cannot smelt ore either (I am playing in Pumpkin vale). I speak to Jefe, he gives me ore and I put it in the smelt and nothing happens.

This also means I cannot buy any tools because every time I click on the blacksmith he tells me to put the ore in the smelt.

the problem is you must have 4 ores ,but you get only 3. Go to the Quest drop the ore in the melt and go outside the room. Then go inside and activate the quest again, you become 3 ors and whith the ors in the melt you have 6. That do not work if you have the ore in your bag.

 

Aug 24

I'm having this same problem. I am on Content buildID: 4134026. first time talking to jefe I am unable to smelt the ore when i put it in the furnace like he suggests.

 

Aug 24

after leaving the shop and restarting the mission he gave me the 4 pieces i needed and it worked.

New Posts
  • Since our last update the auto save interferes with all game play. Walking, jumping, fishing, when in storage, it stops the transfer of items. At first I was ok with it, now it's getting really annoying. I tried reinstalling but it's still there.
  • Went to explore diamond hills and trying to find way back down I jumped over cliff and realized after wandering that I was in the water. i tried to reload game hoping that it didn't save before i jumped and game crashed. I did fill out report fyi. I went to run game again and Im still in same spot cant find way out so have to wait till i pass out cuz nothing came up showing I was losing stamina or in the water
  • if you want to go fishing but you can change your angel if you choose another item :/